***Per Zendesk article - Error: Refused to connect
Cause
The error "hyas.zendesk.com refused to connect" comes from privacy settings blocking third-party cookies. Host-mapped Zendesk accounts have the sign-in page URL support.hyas.com and the underlying Zendesk page related to the sign-in cookie hyas.zendesk.com. The disagreement between the page and the cookie is something that can be blocked within the browser directly, as documented in the article: Zendesk support for cookie-restricted browsers (Safari, Chrome), or by ad-blockers or privacy-related extensions.
Resolution Steps
- To solve this issue, make sure the browser allows third-party cookies, at least from Zendesk.
- Find the instructions allow third-party cookies in Chrome in this article from Google Chrome Help: Clear, enable, and manage cookies in Chrome.
- If your browser has ad-blockers, turn them off to see if this allows you to sign in. Some ad-blockers have their own list of exceptions. If that is your case, add hyas.zendesk.com to the allow list.
- For more information, see the article: I am having trouble logging in to Zendesk.
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